AnsweredAssumed Answered

Sketch tab missing commands..

Question asked by Lee S. on Aug 4, 2014
Latest reply on Aug 6, 2014 by Lee S.

Hi,

I had a similar problem before where the command manager went missing. See correct answer in link:

 

Command Manager has disappeared

 

SW crashed on me yesterday and I followed the steps outlined that solved the problem before. Now there are sketch commands missing from the command tab.

 

Anyone any ideas on how to get them back into the command tab the way they were as with the features tab, sheetmetal tab etc. I don't know why the sketch ones are missing but they are. I can add a command  bar in the taskbar using the tools menu but the icons are smaller, the other way was better and it was the factory default setting so they should be there( See attached .jpeg)

 

One other thing is that on opening SW the New Part Document option does not appear. You have to select File > New or Open. (See attached .jpeg)

 

Command Manager has been selected on Main Toolbar in the SW Interface. The problem seems to in the data files.

 

These settings should have been restored to factory default when renaming SW file in registry settings and reopening SW as per link above and had worked before. It seems something is wrong.

 

I still have the renamed Soldworks file ( called Solidworks_corrupt) in the registry settings aswell as the new Solidworks file that was created after I renamed the old one to Solidworks_corrupt. Should I delete

Solidworks_corrupt? Not sure

 

Anyone any ideas on how to fix?

 

Thanks

Lee

Attachments

Outcomes