2 Replies Latest reply on Jul 31, 2014 11:06 AM by Jamil Snead

    High quality drawing with actual assigned colors

    Jamil Snead

      I have modeled a color label in SW and I want to print it onto label paper. How can I make a drawing view that shows the actual colors assigned and not some faded version of the colors that depends on the lighting? I need the scale to be exactly 1:1.

       

      I tried using a drawing view in shaded mode, but the colors are off. Also there are tiny white gaps at the edges of some round shapes. I have image quality turned all the way up, and this showed up even when saved as pdf. It might be because the method I used to separate the colored areas was to split the part into multiple bodies rather than use split lines. The reason I did this was because I wanted the lines to show up in drawing views even if they have tangent edges hidden.

       

      The image below is from the pdf I saved. In the pdf options I checked every box (high quality lines, 600 dpi, high quality shaded edges)

       

      label.png

       

      So here is what I am after:

      Scale 1:1

      Actual assigned colors

      high quality edges without gaps

       

      I've attached the file in case anyone wants to look at it. Thanks in advance.

        • Re: High quality drawing with actual assigned colors
          Krzysztof W.

          Hi.

          Instead of trying to do that in solidworks it would be more convenient to use external graphic program (GIMP for example).

          Just make a drawing from the part and make sure at scale is set 1:1. Save drawing as PNG or TIFF. Before saving change options for export. Output as set to Print capture and choose desired DPI (i believe 400 will do the job).

          Then open the file in a GFX program and change colors as required.

          If you need assistance feel free to ask.

           

          EDIT:

          Of course you can do that direct from model view but then colors can be affected by the scene setup in SW.

           

          EDIT 2:

           

          Check atteched file.