AnsweredAssumed Answered

smart fasteners have wrong size hex in head in soc head sh screws

Question asked by Kevin Rutherford on Jul 25, 2014
Latest reply on Jul 28, 2014 by Ian Worrall

Does anyone know why this is? I edited the errors in the file but then could not save it to the folder due to a read only folder. I saved it to another place and then moved it to the correct SWdata file folder (below). It still did not work Then I updated the software to SP4 (while the file I saved was in the location of the ai file) and it worked only it now works with the file I entered as a base file and won't accept the old file back in as a base file. I've tried to re-install the service pack with the old file in its original folder, I've tried to re-name the file that I saved as the file name that it is supposd to be, along with a number of other things, but none of them seem to work. SW is still looking for the file that I fixed and saved as another name in the index (file path for shss.JPG) Now when I do anything to change the file back and try to insert a SHSS nothing happens. I can chose the hole and then click the add button but nothing happens.

 

I HATE  trying to explain issues in a forum. It seems they are never understood and I can't explain them in terms that others understand and answers take on wierd tangent lives of their own. Has anyone had this problem, tried to fix it, and ended up in an even worse situation like I am in now? I suppose I could just leave the file I renamed and call it good but I'm afraid that it will rear its ugly head as some other unforseen problem down the road.

Outcomes