AnsweredAssumed Answered

Problem With Propeller Flow Simulation

Question asked by Robert McGonigal on Jul 24, 2014
Latest reply on Jul 26, 2014 by Jared Conway

Hello,

 

I am trying to perform a flow simuilation of of a propeller with an incoming velocity of 51.33 ft/s and angular velocity of 2575 rpm. I created a cyclinder around the propeller to use as the rotating region and made sure that the component control includes only the propeller and not the rotating region.

 

However, when I run the analysis, my velocity profiles are wrong. I am getting little to no velocity on the back side of the propeller (the side where thrust should be generated)

 

I have run a seperate tutorial with the same model used in the tutorial with success, I just cannot get it to work with my propeller.

 

I have tried changing the angular velocity, axis of rotation, turbulence intensity, number of blades (2), removing the incoming velocity, all with no luck.

 

Here is a link to the tutorial which I followed for the propeller used in the tutorial with success.

 

https://grabcad.com/questions/tutorial-how-to-do-a-flow-simulation-to-a-rotating-propeller

 

Also, attached is the solidworks file of my propeller design.

 

 

The propeller model

 

[URL=http://s307.photobucket.com/user/robooo0521/media/prop_zpsca371b0b.png.html][IMG]http://i307.photobucket.com/albums/nn307/robooo0521/prop_zpsca371b0b.png[/IMG][/URL]

 

 

Maps of Velocities

 

[URL=http://s307.photobucket.com/user/robooo0521/media/vectorflow_zps79860102.png.html][IMG]http://i307.photobucket.com/albums/nn307/robooo0521/vectorflow_zps79860102.png[/IMG][/URL]

 

[URL=http://s307.photobucket.com/user/robooo0521/media/velocityprofile_zps8b7fac7f.png.html][IMG]http://i307.photobucket.com/albums/nn307/robooo0521/velocityprofile_zps8b7fac7f.png[/IMG][/URL]

Outcomes