2 Replies Latest reply on Jul 21, 2014 11:31 AM by Tyson Hueppelsheuser

    HELP!! downloaded new service pack all models are now gone!

    Tyson Hueppelsheuser

      Hi

       

      I just downloaded the service pack 4 for solidworks 2014 and installed it using the solidworks installation manager to install it and had no issues. then when i went to open a part, which i had all my parts located in a windows library folder entitled Solidworks, it restricted my access to the folder itself and deleted all of my parts and assembilies that were saved there. I checked the recycle bin and found some of them but other parts i cannot find anywhere on my computer. I tried restoring the folder/library to a previous versions but there were non to be found. I really need some help here i had over 60 parts alone in that folder many of which were components to an assembly that are now useless.

       

      Tyson

        • Re: HELP!! downloaded new service pack all models are now gone!
          Jeff Mirisola

          Tyson,

          I find it hard to believe that installing a service pack had anything to do with your files going MIA. In all my years of using SWx, I've never seen, or heard, of something like this happening. Had you performed a clean install, I could see the possibility, though I'd expect the whole folder to be gone, and not just the files it contained, if that were to happen. Also, to the best of my knowledge, neither SP updates, nor new installs, change admin rights based permissions on the PC. That all being said, if the SP update is to blame somehow, what options, if any, did you choose/change?

            • Re: HELP!! downloaded new service pack all models are now gone!
              Tyson Hueppelsheuser

              well i had many folders in the library itself but the library itself is still there. The download went just as planned, no errors, didnt change any settings the only thing i did differtly was this time I downloaded the service pack from the solidworks website instead of using the Solidworks Backround Downloader. The only message I got was windows saying this application may not have installed correctly, which I get when I install almost anything on this computer. I haven't done any updates to windows recently or anthing so I dont think that is the issue. I do however have a computer tech coming in today to see if he can figure out what happend.