1 Reply Latest reply on Jul 18, 2014 5:30 AM by Mark Dougall

    Vault won't save assembly update

    Mark Dougall

      I'm using the Workgroup PDM and am the admin for it. What I did was check out an assembly full of sub-assemblies (call it Assem1), created another assembly (Assem2) using a sub-assembly from Assem 1 along with another, copied sub-assembly from a different project. I then dragged Assem2 into assem1, deleting any sub-assembly copies, and checked Assem1 back into the same project in the vault. This worked fine and as expected grouped all sub-assemblies from Assem2 inside Assem1 and made a copy of the sub-assembly from another project.

       

      The problem is when I close down my computer and come back the next day, Assem2 is grouped outwith Assem1 appearing as if I had never made those changes. However when I click a preview of Assem1 it shows the copied part from the other project. I open Assem1 and sure enough all the changes I made are fine just like in the preview. I check it back in and my problem is solved..... until tomorrow.

       

      It's quite annoying having to do this every day so does anyone have any idea why this could be happening?