1 Reply Latest reply on Jul 11, 2014 4:00 PM by Jerry Steiger

    Installation Manager cannot connect

    Kenneth Fechter

      I have windows 8.1 x64, and am trying to install solidworks 2013 SP 3.0

       

      After putting in the serial number and clicking next, solidworks says it is unable to connect to the installation manager server. I can access the internet just fine, and it displays pages.

       

       

      [I     0 2   FileDownloader.cpp(2483) 17:04:38] OpenURL Status Code is 200 for http://im.solidworks.com/bin2013/Connect.pl?Release=20130-40300-1100-100&Debug=0&ini=1&osa=128:0:2&lid=1033&app=I&cx=1:-1&cm=-1&lfr=&lfp=&lfv=
      [I    58 1   FileDownloader.cpp( 992) 17:04:38] {ID #55803} $S17:04:38 Info Status 58 55803 "Received data from Installation Manager server (Script: {0: http://im.solidworks.com/bin2013/Connect.pl?Release=20130-40300-1100-100&Debug=0&ini=1&osa=128:0:2&lid=1033&app=I&cx=1:-1&cm=-1&lfr=&lfp=&lfv=}, Code: {1: 0}, Error: {2: }, File: {3: <none>})"

      [E     0 1 WorkerThr..nager.cpp(5665) 17:04:38] ERROR: Connect.pl did not return <status> node
      [I     0 2 WorkerThr..nager.cpp( 917) 17:04:38] CONNECT.PL OUTPUT:
      [E     0 1 WorkerThr..nager.cpp( 927) 17:04:38] ERROR: Connect.pl did not return <access> node
      [I   168 1 WorkerThr..nager.cpp(1012) 17:04:38] $S17:04:38 Info Status 168 0 "IM Server URL: {0: http://im.solidworks.com/bin2013/} (mode 140153232, debug 140154232)"

      [E    56 3 WorkerThr..nager.cpp(1046) 17:04:38] {ID #55801} $S17:04:38 Warning Status 56 55801 "Unable to establish connection to Installation Manager server"

       

      this was in the log file.

       

       

      I have tried to install Solidworks with the firewall and UAC turned off. went to my universities IT, and they tried everything and couldn't get it to work.