AnsweredAssumed Answered

fromparent+ problem

Question asked by Richard Hank on Jul 1, 2014

In creating a weldment by inserting parts, the properties of each item in the cut list have a "fromparent+" in front of each property.  Last week and in the past, I was able to create weldments in this fashion with no difficulty.  Yesterday, I made a change to one weldment where I deleted the last item inserted and inserted a different item in its place.  When I couldn't type in the properties of the new item, I looked at the Cut List Table in the Cut List Properties folder and the new item had "fromparent+" leading its normal properties.  I then deleted the whole weldment and tried making the part over from scratch.  This time all of the parts' properties had "fromparent+" in all of the properties leading the normal properties.  I tried making the weldment without clicking on "weldment" first and after the weldment was completed I clicked on "weldment" and a cut list table was created from the bodies that were inserted.  But, to no avail, the "fromparent+" was still there.  I re-booted my computer and started over in SolidWORKS but that didn't resolve the problem.  Any ideas what might be wrong and what I might be able to do to be able to create weldments again?  Any help would be appreciated.

Outcomes