AnsweredAssumed Answered

Photoview 360 over exposing

Question asked by Leon Kruger on Jun 30, 2014
Latest reply on Jul 3, 2014 by Kim Panattoni

I am having an issue rendering in Solidworks Photo view 360.


My images are over exposed in Photo view 360. I have switched off all lights in Solidworks and real view, have set the environment to Black studio, I have a dark background grey to black image. In scene settings, I have illumination in the scene set to zero on all.


The emissions of some parts, the LED panels are set to around 2 (out of 100) and the plant’s emissions is higher than the norm. All of the other components are at default levels.

Attached is a screenshot of the two displays side by side. How do I reduce the light levels in photo view 360? Is there some hidden light source, or way to control the ambient in pv360?


Or what is it that I am missing, how can there be such a big diffrince in solidworks to realview and rendered images? It is suposed to look something like attached image.