AnsweredAssumed Answered

2014 Arc Slot Issue

Question asked by Roy Hughes on Jun 25, 2014
Latest reply on Jun 25, 2014 by Jamil Snead

When trying to create a 10mm diameter arc slot, I wanted to make the arc 0.5 degrees on a 316mm radius.  I chose to use the Centerpoint Arc Slot where you pick the center, first point of the arc, second point of the arc (roughly setting your arc length) and then pull off from the center to roughly define the diameter.  Upon first trial, I picked the existing center line (in this case the origin), I picked one point and then only moved it a short distance (roughly 0.5 degrees) and clicked the mouse.  This caused the slot command to cancel from all points I just established and return to the start of the Centerpoint Arc Slot where you pick the center.  After the second time of attempting the same steps, I made the arc length about 10 degrees and it allowed me to complete the placement of the arc slot. 

 

I then tried to reduce the arc from 10 degrees down to 0.5 degrees by grabbing one end of the arc and moving it manually towards the other end and the arc slot froze and SolidWorks gave me an error, "Invalid Solution Found."  At this point, the entire slot features shown on the menu were frozen.  I deleted this entry and tried again.

 

This time I asked a co-worker to watch what was happening when trying to define the arc slot I wanted, repeating the issues above.  He then went to his computer to make sure it wasn't a problem with only my computer.  His computer did the same things I described above.  He then tried to reduce the arc which would take a manual entry of 1.5 degrees without a problem.  He learned by trial and error that if you reduced the arc in small increments, you could eventually get to 0.5 degrees (for example, input 1.25 degrees, 1.0 degrees, and so on).  However, when he got to less than 1.0 degree, it wouldn't respond to his input of, ".5."  So, he tried inputting, "0.50" degrees and it worked. 

 

On my computer, I had to reduce the arc in smaller increments to get it to the desired 0.5 degrees. 

 

Anyone have any idea on what is going on here?  In 2013, this was not an issue.

 

We are running 2014, SP03.

Outcomes