1 Reply Latest reply on Jun 20, 2014 9:34 AM by Randy Austin

    Conisio links not clickable in webmail

    Tom Allen

      We've installed the add-in to allow users to create conisio links on demand and copy them to the clipboard. This is what it looks like when you paste it:

       

      conisio://VAULTNAME/explore?projectid=669&documentid=5781&objecttype=1

       

      The links work great if you paste them into the address bar in windows explorer, but firefox and chrome don't recognize the protocol as a clickable link when it's sent in an email. The same problem occurs with the links that come standard in the notification emails. Is there a setting somewhere that will make these links clickable just like an http:// hyperlink? We are using zimbra for our webmail client.

       

      Also, the links don't work if you paste them into the search bar in the windows start menu, it would be great if we could get that to work too.

       

      Thanks for your help!

      Tom

        • Re: Conisio links not clickable in webmail
          Randy Austin

          I have ran into that issue myself. However my issue started with going from an Exchange to Google mail. On the Exchange system, everything worked fine. However after moving the the Google mail the links stopped. It could be that your are using an outside mail client and not Exchange (as in my case). I know at one point the Developers were working on getting that issue resolved, however I think since its an outside source (Google, Zimbra.etc) the links aren't internal such as an Exchange mail.