2 Replies Latest reply on Jun 5, 2014 6:39 AM by Bevin Pettitt

    Cavity option greyed out when in Edit component

    Bevin Pettitt

      I want to create cavities in a panel to mate with braces while in Assembly but the Insert >Features -> Cavity option is greyed out.  The attached images show the assembly with the Centre Panel highlighted and the remaining components outlined.  The close up image is of the area circled in the first screenshot.

      I am using SW 2013.

      Thanks,

      Bevin

        • Re: Cavity option greyed out when in Edit component
          Deepak Gupta

          Bevin can you attach the assembly and other parts to check. Also make sure you're in component/part edit mode in the assembly (though you've stated that in the subject).

            • Re: Cavity option greyed out when in Edit component
              Bevin Pettitt

              Hi Deepak,

              Unfortunatley, I modified the parts to avoid the need to create a cavity, and now don't have the previous version of the parts. While I could modify them to have the original sizes, I really was only seeking to learn some of the finer points of the function. 

               

              But Ihave learnt something.... an assembly file requires all the part files to load into the assembly and thus is useless without them.  Sorry about that.

               

              I did make a test assembly and the Cavity tool worked fine, so I guess my posted problem was a little more complicated.  

               

              Thanks once again Deepak.

              Bevin