AnsweredAssumed Answered

Help...Cannot get cosmetic threads to show in my part

Question asked by Mark Biasotti on Jun 4, 2014
Latest reply on Jun 6, 2014 by Jody Holm

I'm running SW2014 SP3.0 and for the life of me I can not get cosmetic threads (or shaded cosmetic threads) to show in my part, assembly or drawings.

 

I have done all the usual ways to show them:

 

  1. View all Annotations is on
  2. tools>options>document properties>details> cosmetic threads  and shaded cosmetic threads are checked
  3. in FM RMB on annotations and "Display all annotations is checked
  4. in FM RMB on annotations>details cosmetic threads are checked.

 

what did I miss?

 

Mark

Outcomes