AnsweredAssumed Answered

Fly-Through mode not shown on HTML publishing

Question asked by Diego Ramirez on May 23, 2014

Hello I´m trying to get the fly through mode tab on my HTML publishing and I can´t find a way to do it.

 

On SolidWorks Composer Player I get this:

ex2.jpg

While on the published HTML I get this:

ex1.jpg

 

Is there a way I can activate or deactivate certain tabs?

I believe this is possible since on the 3Dvia Composer player web page this is shown:

 

http://www.3dviacomposer.com/demo/

ex3.jpg

There are other tabs..

 

I´ve been looking for an option when saving the file for publishing and also the document properties but I can´t find anything.

 

Please let me know if this is possible.

Thank you in advance.

 

PS: I need the flythrough mode not a video

Outcomes