3 Replies Latest reply on May 14, 2014 7:58 AM by Michael Voysey

    Right click < show hidden lines

    Michael Voysey

      I'm having some trouble with SolidWorks and I was wondering if anyone has come across this problem and had a work around for it:

       

      This is what I used to be able to do:

      When editing a part you can select to choose to show hidden sketches or hide them

      When in an assembly you can select the sketch within a part and choose to show or hide sketches (contained within the part)

       

      That's all fine up until today when I try and do this from an assembly it won't show the sketch I want to display, but it works when I load the part independently from the assembly

       

      I have found this on the forum:

       

      https://forum.solidworks.com/message/331385

       

      I am using SolidWorks Student Edition 2013-2014

        • Re: Right click < show hidden lines
          Glenn Schroeder

          In your assembly, click the drop-dwon arrow beside the eyeglasses icon on your heads-up display.  Sketches may be un-selected.

           

          show sketch heads-up.png

            • Re: Right click < show hidden lines
              Michael Voysey

              I hadn't tried that but still no luck, It is only showing two items to select, see image below:

               

              hidden_01.png

               

              Things I have tried to show the make visible:

               

              Selecting the main project item

              Tried selecting the part

              Tried selecting the sketch I want to show

               

              Still no joy

               

              Just a bit more details, when I first load the assembly it loads each sub part as light weight, but I set them to resolved (don't know if that is going to be performance related only). But I have tried both in light weight mode and resolved still no luck (that include setting all other parts to light weight just leaving the desired one resolved)