3 Replies Latest reply on May 9, 2014 12:15 PM by Jamil Snead

    Some Dimensions/Notes are darker than others

    Alex Gardner

      Hello,

       

      Boss keeps complaining because in many drawings, some dimensions appear dark, the way they should, and others appear greyed out. This happens when I dimension the drawing normally. What is wrong and how can I fix this? Notes do the same thing. Attached is a picture of what I am talking about.

       

      Alex

        • Re: Some Dimensions/Notes are darker than others
          Rich Chappell

          Hi Alex,

           

          When model items are imported they come in black. The default color for the Smart Dim tool is grey.

          You may use the Line Format tool bar to change the color.

          Hope this helps. 

           

          Rich

           

          Line format tool bar.PNG

          • Re: Some Dimensions/Notes are darker than others
            Jeremy Feist

            assuming you have not played withthe color options in the settings, the grey dims are driven dimensions, and the black ones are driving. they will both print black - especially if you set it to print in black and white.

             

            you can control the colors in many ways

             

            1. you can change the system options for the color display of the dimensions

            2. you can adda layer to the drawing with a defined color and move/auto-assign the dims to that layer

            3. you can be consistant in you dimension creation

            4. you can select a dim (or ctrl-select several) and assign any color to them

            5. and there are probably other ways

            • Re: Some Dimensions/Notes are darker than others
              Jamil Snead

              Is your boss viewing these in SolidWorks, or are you printing them out or saving as pdf? As Jeremy mentioned the grey dimesnions indicate that they are driven. If you are printing the drawing make sure you are printing in black and white. If you are saving to pdf click the "Options" button in the Save As dialogue box and then uncheck "Export PDF in color".

               

              If you need to print or save a pdf in color, then you can change the color of the driven dimensions to black. Open System Options, select Colors from the left side, and then find "Dimensions, Non Imported (Driven)" and edit the color to make it black. If you are using a sheet format you probably noticed that those lines are gray too. That is under "Inactive Entities" so you can set that to black too.