AnsweredAssumed Answered

Imported IGES assembly with parts that cannot be recalled...

Question asked by David Smith on Apr 28, 2014
Latest reply on Oct 8, 2014 by Ashok Anumula

I recently imported an IGES file assembly from a supplier website and opened it in SW2013. I filed the assembly and exited the SW session. I then tried to call up one of the parts making up the assembly and got the following error message:

"An attempt was made to access an unnamed file past its end."

The part file and a couple of others would not open giving the same error message. I then called up the assembly and all of the files I could not open were suppressed in the assembly. As I tried to unsuppress the parts, and got virtually the same message. I exited this SW session and tried to call up the assembly again and it would not open giving me this error message:

"Unable to open assembly. Call your technical service representative for assistance."

What the heck is going on and why can't I open these parts and assembly???

Outcomes