AnsweredAssumed Answered

make hidden bodies NOT selectable?

Question asked by Mike Kutcher on Apr 18, 2014
Latest reply on May 21, 2014 by David Rixey

Whenever I move the cursor over hidden bodies, faces and edges on those hidden bodies are dynamically highlighted and will be selected if clicked.  For example, in the attached photo the curser is over a hidden body but a face on that body is highlighted.  How can that be if the body is hidden?  This is very annoying when attempting to select something that happens to have a hidden body in front of it.  Select other will allow me to select the desired item but it is a pain when you have multiple selections to perform.  I’ve tried playing with the Display/Selection system settings and filter settings to no avail.  Is there any way to disable this and make hidden bodies NOT selectable?

 

Thanks

Attachments

Outcomes