0 Replies Latest reply on Mar 27, 2014 9:25 AM by Magnus Skoog

    SolidWorks 2014 and Quadro K5000

    Magnus Skoog

      Hi,

       

      Do anyone else use the combination of SolidWorks 2014 SP2 and Nvidia Quadro K5000? I have a odd graphic issue using this graphic card.

      Have a look at the attached picture. The Boss feature that contains all of those holes is displayed as transparent. With transparent turned on all of the edges of the holes is not displaying its edges correctly using "shaded with edges". However, the edges located on the Boss faces is correct. This is only an issue if the boss feature is displayed as transparent.

       

      I have tried upgrading and downgrading the drivers without any improvement. I have also been in touch with SolidWorks who wrote me this answer:

       

      -------

      In past I had seen similar issue with NVIDIA Quadro K4000 graphics card. It has been observed that model does not show edge (color) in ‘Shaded with edges’ display mode if one of the faces of the model is made transparent.

       

      I had discussion with our graphics card expert and they got back to me saying that this is related to OIT (Order Independent Transparency)." This is a SolidWorks graphics feature that takes advantage of extensions from OpenGL 4.2. The Quadro K5000 seems to be from same category. K5000 is also working with OpenGL 4.4 (http://www.nvidia.com/object/quadro-desktop-gpus-specs.html). So it appears to be one of the cards where OIT has been enabled (http://www.nvidia.com/content/quadro/pdf/Solidworks_2014_Solution_Overview_US_web.pdf).

       

      I could not find workaround for this issue.

      ---------

       

      If its a problem with Open GL 4.4 is it possible to downgrade the Open GL drivers or something? Please, all input on the subject is appreciated

       

      Thanks!