3 Replies Latest reply on May 9, 2014 9:37 AM by David Chiles

    Weldment Profile

    Conrad Taysom

      I teach SolidWorksa at a community college.  We are using SolidWorks 2013 eductation/student addition. I can create a Weldment Profile and save it to my own library.  I can set the weldment location in the file location option to my weldment profiles file in my library, but I can not get Solidworks to recognize my profiles. What am I doing wrong?

        • Re: Weldment Profile
          Glenn Schroeder

          Conrad,

           

          When you saved the profile sketch (.sldlfp file), had you clicked on the sketch in the tree to highlight it prior to saving?  If not, then when you try to use the sketch nothing will happen.  That's a common mistake.  If that's it, open the .sldlfp file, click on the sketch in the tree, then Save, close the file, then try to use it in a Part again.

           

          If that's not it, do you have the correct number of sub-folders in the folder you're pointing to at Tools > Options > System Options > File Locations > Weldment Profiles?  So that when you try to use the Structural Shape function you go to the Feature Manager, select from each level, and finally select the specific profile that you want to use from the drop-down.

           

          Please let me know if this works.

            • Re: Weldment Profile
              Conrad Taysom

              Glen

               

              Your reply was very helpful.  It gave me a clue as to what was going on.  But to make it work, I had to delete the Default SolidWorks Weldment Profiles Location from the list of File Locations for Weldment Profiles in the System Options. Apparently you can have only one Weldment Profile location, unless there is some setting I have to set to allow both to exist.

               

              I copied the file structure from the Default Weldment Profiles Location to make sure they matched.

               

              Thank you