AnsweredAssumed Answered

All Parts are now transparent

Question asked by Terry Kim on Mar 21, 2014
Latest reply on Mar 21, 2014 by Terry Kim

Hi All,

 

I have absolutely no idea what I did, but all of a sudden all my parts are transparent.  See pic below.

 

I have all the transparency settings set to "not transparent", and I was not editing a part in an assembly.  I tried to get into the settings, tools/options/display selection/ and mess around with "assembly transparency for in context edit", and it is greyed out on "maintain assembly transparency" and will not let me change it.

 

Can any body tell me what I can do to get my normal view back?  I have tried opening up other assemblies, and they are all fine... it is just this one.

Any help would be appreciated.  Thanks.

 

Untitled.png

Outcomes