AnsweredAssumed Answered

Selecting through faces

Question asked by BAS De Haan on Mar 20, 2014
Latest reply on Apr 30, 2018 by Peter De Vlieger

Hello everyone,

 

I'm new to the forum and still trying to find my way around here, I hope I posted this in the right place.

 

I'm having difficulties trying to select a face, so way or an other it keeps "selecting through" it. The only way I am able to select a face is when there is nothing behind it (no edges or vertices). I know it is an option because I deselected it in the past, yet now I can't find it.

So the question basically is: Where can I turn the option: "select through faces" off?

 

If any information is missing please do not hesitate to tell me, I'd be happy to provide everything needed.

 

Bas

Outcomes