5 Replies Latest reply on Feb 28, 2014 10:12 AM by Paul Marsman

    Dim color not controlled by layer

    robert dattilo

      Hello;

        

         I was wondering why when I choose the layer dimension, & that layer's color is like a purple, why do my dimensions come

      in black? I think I resolved this before but it's slipping my mind. 

       

      Thanks in advance, for any input;

      Rob_D SW 2014 sp2

        • Re: Dim color not controlled by layer
          robert dattilo

          Hello Again;

           

                 Is there another setting that overides, the layer color, making  the dims come out black, even though the layer color is purple?

           

          Thanks,

           

          Rob_D

            • Re: Dim color not controlled by layer
              Paul Marsman

              Robert,

                Yes, you can override the Layer settings for each drawing element.  You can set this back to the Default (layer) settings by selecting the item(s) in question, on the Line Format toolbar select Line Color (paint bucket with brush) and then select the "default" checkbox and hit ok.

               

              Paul

              • Re: Dim color not controlled by layer
                Ethan Kay

                Yes,

                The icon for it shows a right angle in blue with a red green and blue color bar under it.  This over-rides all colors to theme default

                  • Re: Dim color not controlled by layer
                    robert dattilo

                    Hello;

                     

                        Yes Paul that worked, but why do I have to go in & select all the items, & then change them? I thougth the point of setting the layer, & then doing the dims, to get the desired layer color etc. was one point of layer settings.

                        Ethan, when I hit the right angle Icon, my dims go back & forth from the black that they appear, to like a gray when toggling the icon. What I would like, is for them to show up the purple, that is the setting of the dim layer color they're on. I  just want  to create a little contrast with object lines.

                     

                    Thanks, again for replies;

                     

                    Rob_D

                      • Re: Dim color not controlled by layer
                        Paul Marsman

                        Robert,

                          I'm not sure, you must have a setting that is not what it should be.  Really depends on your template and what you document settings are, what layer you have active, and maybe some other things I'm forgetting.  I've got our template options set up to control what layers different annotations go to automatically.  So what you are looking for definately works, just need to set it up properly.

                         

                        Things to check:

                        1. Set up your document properties to control annotations default layers (there is a setting for almost all the types)
                        2. In your drawing make sure the active layer is -Per Standard-

                         

                         

                        if you get those set everything should automatically go to the layer specified in the Document Properties and follow the layer settings

                         

                         

                        The button that Ethan is talking about changes the color mode to follow your layer or line color and the system status color.  So if you set up your system options to show driven dimensions red and driving as blue, but they are all on a purple layer, they will switch between purple with the button off and red/blue with the button on.  This way you can see the status of items when you layer or line colors are overriding the status.

                         

                        Paul