1 Reply Latest reply on Feb 27, 2014 1:03 PM by John Burrill

    "<MOD-DIAM>" versus "Ø" in drawings

    Spencer Reese

      Most posts regarding this issue say to restart the computer, look for a second version of SolidWorks running, or replace the gtol.syn file in the SolidWorks file structure.  We have not tried the third option yet (we do not have a computer that this works on).

       

      For drawings created in previous versions and saved in SW 2014, the display of dimensions will toggle between "<MOD-DIAM>" and "Ø" in SolidWorks, but always displays as <MOD-DIAM> when printed or saved to a .pdf.

       

      It seems that this requires a fix from SolidWorks.  Add this to the long list of things that always worked in the past, but quit working upon installing the "upgrade."  I'm sure it will be fixed by June or July....

        • Re: "<MOD-DIAM>" versus "Ø" in drawings
          John Burrill

          Spenser, I've published PDF's from SolidWorks 2014 since SP0 shipped and my diameter symbols show up just fine.  I use the SolidWorks PDF writer instead of Acrobat, but based on the way those symbols export to other cad applications, they're rendered as vectors before being exported, so Acrobat doesn't have to do any substituting like it might for fonts.

          I would start by looking in your Options Dialog, under System Options: File Locations and go down the list of search paths to see if they're referencing SolidWorks 2013 resource folders that no longer exist. 

          A lot of times, this glitch will show up after imaging your registry with a copy-settings-wizard file from a previous release.

          If you do a search on your machine for GTOL.SYM that will give you the root directory where most of your SolidWorks paths should point.

          DIAMETER_IN_PDF.PNG