2 Replies Latest reply on Feb 26, 2014 5:19 PM by Carl Dahm

    Having trouble downloading a model from Stober (Gearbox)

    Carl Dahm

      I recently was given a new computer at work and had to install SW on the machine. I was running SW 2014 SP 1 on a laptop and was able to download gearboxes from cad.stober.com with no problems. I am now getting the following message when I attempt to perform the same downloads I have in the past. CAPTURE.PNG as you can see, Solidworks is already open and when I click the 'OK' button, the dialog box doesn't go away; and doesn't seem to be doing anything. I am not sure what to do here as this is incredibly frustrating and holding up progress on a major project.

        • Re: Having trouble downloading a model from Stober (Gearbox)
          Jerry Steiger

          Carl,

           

          Do files open correctly if you have SW open and you double click on them in Windows Explorer? If not, perhaps the fix for that issue will fix the one you are having. You need to tell Windows to use the SolidWorks Launcher instead of SolidWorks to open your SolidWorks files. (Right Mouse Button on SW files, choose "Open with"

           

          Jerry S.

            • Re: Having trouble downloading a model from Stober (Gearbox)
              Carl Dahm

              Jerry,

               

              Yes, everything else seems to be working as it should. I can also download parts from Mcmaster without any problems. I am wondering if this is an issue with the Stober site, or maybe permissions or security certificates that are site specific?? I just can't seem to figure out why it would work on my old laptop and not on the newer, more powerful PC. I should also mention the PC had an NVIDIA Quadro 4000 video professionally installed on it before we recieved it (I have read elsewhere that the PnP message may be caused due to a video card driver error). I am not sure if that is relevant or not but... added information, I guess.