AnsweredAssumed Answered

How to change default line style?

Question asked by John Nemeth on Feb 12, 2014

Having switched over to 2014 all of my sketches in the assembly layout sketch part turn up as phantom lines. As I check the Line Format toolbox it shows that they are set to 'Default'. Thgis means that the 'default line style is set somewhere as phantom. If I change the setting to contour line, the sketches will show as expected, using contour and construction lines. I did not do this change and don't know how to change the 'Default' line style back to 'contour line'.

The sketch comes from 2013 and there was no problem with this setting then. We tried to open the sketch part on another computer and the sketches show there the same way, in phantom lines.

Any help would be appreciated.