9 Replies Latest reply on Apr 19, 2014 9:20 AM by Jeff Wierengo

    SW 2014 SP2

    Bruce Bennett

      SW2014 SP 2 why do parts become transparent when editing a part in an assembly?

        • Re: SW 2014 SP2
          Glenn Schroeder

          Check your setting at Tools > Options > System Options > Display/Selection.  About halfway down, in the "Assembly transparency for in context edit" section, choose "Maintain assembly transparency" from the drop-down.  At least that's in SW2013, I assume it's the same for SW2014.

            • Re: SW 2014 SP2
              Bruce Bennett

              Sorry. Left out one thing. Editing after isolating components causes the transparency. Settings are as you had mentioned. Tried editing without isolating and tranparency doesn't occur.

                • Re: SW 2014 SP2
                  John Burrill

                  Bruce, I noticed that the other day and I didn't connect it to the service pack.  I'm writing up an support request now, so as soon as I have the SPR, I'll post back here with an update.

                    • Re: SW 2014 SP2
                      Bruce Bennett

                      I found a work around. Under system options, Display / Selection, in the box "Assembly transparency for in context edit", I set the selection to "Force assembly transparency" and set the percentage to 0%. Now when I edit a component in an assembly, the other components do not go transparent.

                        • Re: SW 2014 SP2
                          Kelvin Lamport

                          Does the Opaque assembly option work OK?

                           

                          What graphics card & driver is installed?

                           

                          Does the SW Rx tool report errors?

                          • Re: SW 2014 SP2
                            Jeff Wierengo

                            I found this same work around but if the part I want to edit is transparent, it changes to opaque. Have you experienced this also and possibly found another work around so you can really "maintain assembly transparency"?

                            • Re: SW 2014 SP2
                              Jeff Wierengo

                              Bruce,

                               

                              Just noticed something I haven't seen before. Not sure if it's new with 2014 but it seems to have helped the issue with transparency. There is a change transparency toggle button that shows up on the command manager when you edit a detail in context. (see picture for location) This only becomes available once you have a detail selected. When I clicked on this button the detail became transparent like I intended. I was able to return my system setting to "maintain assembly transparency" at put it at 0%. Now my assembly transparency stays the way it was whether I am in isolation mode or not. Hope this works for you also.

                              transparency.png

                      • Re: SW 2014 SP2
                        Chris Champions

                        yes, it really bothers me since upgrading to sw2014 - opaque assebly option doesn't work