AnsweredAssumed Answered

hide dimensions while editing a sketch

Question asked by Todd McCollum on Feb 11, 2014
Latest reply on Feb 11, 2014 by Todd McCollum

I have a sketch that needs mirroring, patterns and such added to it.  I have the initial goodies fully defined so it is loaded with dimensions and relations.  I can get the relations to not show but I can not get the dimensions to not show while I finish my editing.  I even have the Graphics Area settings such that the dims are not shown but there is only a 3-D dim option and not a 2-D dim option (all my dims are 2-D).  I am in 2012 version.  Please don't tell me SW will not do this.

- How do I get the dims to not show???  I found no prior postings addressing this.

 

Thanks - Todd

Outcomes