2 Replies Latest reply on Feb 6, 2014 4:57 AM by Mathias Endlich

    MaxxDB64: This version of MaxxDB doesn´t support SolidWorks 0 (after installing SW2014SP01)

    Mathias Endlich

      Hi,

       

      after installing SolidWorks 2014 and checked Version of MaxxDB to 3.03 SP00 i´m getting an error at startup "MaxxDB64: This version of MaxxDB doesn´t support SolidWorks 0".

      There where no errors througt the installation of SolidWorks...

       

      This issue is shown on all my SolidWorks-Clients.

       

      I tried to un- and reinstall MAxxDB with current version (303sp000.exe) but nothing changed...

       

      Nothing in Reg or any config-files (*.ini) is faulty...

       

      Does anyone have an idea?

       

      Thanks a lot for help.