5 Replies Latest reply on Feb 10, 2014 1:07 PM by Ryan Strebel

    Installation Problems

    Ryan Strebel

           I was using a student design kit and it stopped working.  I talked to my teacher and he showed me the hot fix for it.  I installed the hot fix and everything was working fine.  Then my teacher came to me with a new serial number and told me the one I was currently using, was going to go bad and I needed to uninstall it and the hot fix, then reinstall the new one.

            I did what he said and uninstalled it.  But now I can't get either one to install!  I have been trying furiously over and over and over again, trying to get it to work over the past couple of weeks and have gotten no where.  Please help me!!! I need some help!!!

       

      I made a copy of the report, that it recomended to do so and attached it to this post.

       

      P.S.  I'm not sure if it helps, but I'm not sure if I restarted the computer in between the uninstall and the reinstall.  I tried deleting old Solidwork files (ones that I could find) and then trying it again.  But nothing seemed to work.

        • Re: Installation Problems
          Jeff Mirisola

          What error message are you receiving when you try to install?

          Also, you shouldn't have had to uninstall if you were just changing the serial number. You could have gone to add/remove programs, selected SolidWorks and then 'change'. When the installation manager pops up, select 'change', 'next', and then input the new serial number. Hit 'next' until you get to 'finish' and your serial number should be updated.

            • Re: Installation Problems
              Ryan Strebel

              Ok, I tried the install again... and I got the same thing (all though, a couple times I attempted it said that my serial number didn't match the one that was in the system registry, I don't know what that meant).

               

              The one that come up the most says:

               

              Internal error: The Windows Installer for this product component did not run as expected:

              RollbackUnReg_DocMgrDLL.9FB07B3D_0B7D_4A2F_82AB_F16B1F24912C.

               

              Contact Technical Support.

               

              When contacting Technical Support about installation issues, you will

              need to provide the installation files available in this directory.

              Use the button bellow to save your logs as a zip file for sending to

              your support representative.

               

              (I think the attachment on my first post is the same directory).

               

              And to answer your quetion about not having to install, I regretfully listened to my teacher and uninstalled solidworks.  I'm pretty sure now that I didn't restart windows after doing so, but not certain. 

               

              Anything you can do to help me I appreciate so much and I thank you, even just by respond to my first coment was a big relief.