3 Replies Latest reply on Jun 16, 2016 4:44 PM by Logan Pegler

    Can't use Real View Graphics on SoliWorks

    Jose Hernandez

      I already check my graphics card, and its aproved by solid works, but I can't seem to use Real View Graphics. Any one have suggestions on what to try to get Real View Graphics to work?

        • Re: Can't use Real View Graphics on SoliWorks
          Rukshan Wijekoon

          Hello Jose,

           

           

          Is your real view graphics icon (Gold ball) is not gray ?, Have you tried resetting your settings ?. Go to Tools -> Options and reset all settings to default.

          • Re: Can't use Real View Graphics on SoliWorks
            Andreas Rhomberg

            I have an AMD FirePro V9000

            Within the AMD FirePro Control Center you can change the setting for "OpenGl Triple Buffering" to on for application specific settings.

            after changing this setting, go to SW, system options/Performance and uncheck "Use software OpenGL"

            Now you should be able to use the Magnifying Glass and the Real View again.

             

            Other Graphics Cards May have similar options.

            • Re: Can't use Real View Graphics on SoliWorks
              Logan Pegler

              Hi Jose

               

              Even if you graphics card is approved you may need to check that your current installed driver is supported for use with SolidWorks.

               

              To do this please go to Start > All Programs > SolidWorks 20XX > SolidWorks Tools > SolidWorks Rx 20XX. Once in there go to the Diagnostics tab and wait for it to load your system information. Please check in this field that your graphics card and driver is supported:

              If nothing comes up you may need to click the link and manually put your details in. You can then cross reference your currently installed driver in Rx with the one suggested on the SolidWorks website. Or you might see a button that will provide you a direct download link for the driver in RX.

               

              You'll also need to make sure Software OpenGL is turned off. You can do this by making sure no files are open in SolidWorks, then go to Tools > Options > System Options > Performance > Untick Use Software OpenGL