6 Replies Latest reply on Jan 28, 2014 9:02 AM by Eric Snyder

    Sketching offset - dimension arrows way too big.

    Eric Snyder

      My dimension arrows suddenly started taking up the full screen on my sketch. I don't know if I accidently chenged something by hitting a quick key or what. I have tried saving, restarting the computer and that did not resolve. I also look in the dimension settings and could not find anything. Here are two screenshots of the same sketch, one zoomed in and one way out:

       

      Capture.JPG

       

      Capture1.JPG

       

      Is there a setting I am missing or what???

       

      By the way...IT is only happening in one file.