AnsweredAssumed Answered

2013 Installation woes

Question asked by Dillon Sproul on Jan 10, 2014
Latest reply on Jan 13, 2014 by Mark Athey

Hi All,

 

I am having issues installing Solidworks 2013 on most of the computers around the office. The installation gets to about 50% relatively quickly but after it gets to about 50% it slows way down. The max it reached after leaving it run overnight was 65%.

 

At first I thought it was our AV Software (Vipre) so I disabled that. Did not appear to have any effect. The installation still hangs.

 

It also might be worth noting that on these machines, the uninstallation of 2012 also hangs usualy.

 

List of things I've tried:

-Reformatted Computer, joined our domain and tried install

-Created admin image of solidworks to deploy

-Install from DVD

-Install from network drive

-Turned off UAC

-Install without Service pack download

-Install with Service pack 5 download

-Upgrade from 2012 to 2013

-Removal of 2012 plus deleting all related registry references then install 2013

-Right-click "Run as Administrator"

-Disconnect from internet durring install

 

Any ideas?

Outcomes