AnsweredAssumed Answered

Part to be edited goes transparent

Question asked by Steve Krause on Jan 8, 2014

On 2013, when I am in an assembly and select a part to edit, the selected part that I am editing turns transparent.   I want that part to be opaque. 

 

I know there are settings (Options > System Options > Display/Selection > Assembly transparency for in context edit) to make the other, non selected parts, transparent or opaque.  But I can't find where to keep the selected part from going tranparent on me when I editing it.  I used to have it set that way in 2012 but I can't find that setting anymore.

Outcomes