3 Replies Latest reply on Jan 8, 2014 12:59 PM by Charles Culp

    Who is running EDPM 2014 SP 1.0 yet

    Pete Yodis

      Anyone running with EDPM 2014 SP 1.0?  I would like to upgrade our server to Windows Server 2012 (reformat the drive and install Windows Server 2012), then install EPDM 2014 SP 1.0.  We have not yet gone live on our EDPM setup.  I would like to be on Windows Server 2012 before we migrate our WorkGroup vault.  Tryiing to plan out the upgrade process today for the company.  Anyone having good success with EPDM 2014 1.0?  Is the new web server supported on SP 1.0?

        • Re: Who is running EDPM 2014 SP 1.0 yet
          Charley Saint

          Pete,

           

          We're running it, you should read S-064815 and be prepared to deploy it on all the clients during your install. After we installed that it runs great. No sign of the new web server though, saw something about a presentation about it coming up at Solidworks World, so I guess we'll find out then.

          • Re: Who is running EDPM 2014 SP 1.0 yet
            Charles Culp

            We have issues with 2014 because our drawings all contain Insert>Picture (our company logo). There is currently a bug in eDrawings 2014 that makes these unopenable. If you do not use Insert>Picture frequently, or don't use eDrawings/Preview as part of your EPDM cycle, this may not be a big issue.

             

            We also found a bug when one variable is written to another. If one of the variables is a version free variable, then we were not writing correctly. This problem was resolved for us by changing all variables to not be version free.

             

            We are still trucking along...