AnsweredAssumed Answered

Issue with SAVE AS .sldasm files into the vault

Question asked by Alexandra P. Spaulding on Dec 12, 2013
Latest reply on Nov 6, 2018 by S. Casale

Hi,

 

We're having a randomly occuring issue with saving SW Assembly files into the vault.  This is what's been happening: after creating an assmebly and going through the SAVE AS process, my engineers have noticed that randomly not all of these files are actually being saved into the vault, rather they're existing in a hidden local state (which you only discover, after flipping the SEE ALL FILES in the Admin tools).  There doesn't seem to be any particular reason why some files SAVE AS just fine into the vault and some don't, however we currently only seem to be having this issue with .sldasm files.  We've managed to circumnavigate this issue two ways:  1 . by saving to the desktop, and then saving from there to the vault, 2. Dumb luck. With one occurance I tried SAVE AS 7 times, on the 8th time it worked fine.

 

Can someone point me in the right direction?

 

Thank you

Alexandra

Outcomes