AnsweredAssumed Answered

Selection of layer by entering the first letter

Question asked by Suresh Kumar Radhakrishnan on Nov 21, 2013
Latest reply on Nov 22, 2013 by Suresh Kumar Radhakrishnan

Hi,

When i working in drawing, if i want to set the particular layer, if i type the first letter, that layer is not selected. Instead, the key board short cut which i assigned is getting enabled and that command is coming. But, when i select the particular line  and go to the property manager of the line, if i type the first letter, for example H, automatically going to HIDDEN layer. To confirm, i first click the scrol down column to enable layer manager and then try. But, it is not working. In Autocad, this ease of selection is available in layer manager. If this option is available in SW, we can do the detailing without spending too much time for selection of particular layer when number of layers are more. Kindly suggest, am i doing any mistake or to set anything.

 

Suresh

Outcomes