Brooke Colley

Failed to Save

Discussion created by Brooke Colley on Dec 14, 2006
Latest reply on Mar 5, 2007 by Mikka R
Is anyone else still getting failed to save errors? Am I the only one??!!
It has really decreased in frequency with each sp that has come out.
This morning was the first time I had it happen in sp2.0
My VAR doesn't really have any answers.....

This morning it happened in an assembly, though I've had it happen with parts, drawings and assy's. I was still able to open other parts and save them to the same location just fine. I was not able to save my assy to my local drive (or any other location for that matter!). I was able to work in the assy just fine and change config's etc. We even tried re-starting the computer that I was saving the file to, still no go. I then started RMB on each part in the feature tree and gaining write access to every part (just something to try - I've tried everything I can think of). About half way down the tree I totally crashed out of solidworks. I'm not sure if that was a coincidence or ?

Any help would be appreciated...

Outcomes