13 Replies Latest reply on Mar 25, 2014 1:36 PM by Gavin Easton

    Trying to Install SW2014

    Roy MacLean

      I'm trying to load SW 2014 e on my laptop.  I have downloaded the files.  Each time I try to run the Installation Manager it comes back and says it is unable to locate D:/ drive on my computer.  This happens becuase I don't have a D:\ drive on my computer.   Why does it think I have a D:\ drive at all?  I can't get the thing to load so I can't change the file locations settings  in SW. 

       

      I'm stuck.  What do I do now?

        • Re: Trying to Install SW2014
          Deepak Gupta

          Are you installing via an admin image, if you then check the path in the admin image options.

           

          Also during installation make sure the paths are pointing to C drive (you can change while installation)

            • Re: Trying to Install SW2014
              Roy MacLean

              Deepak, to be honest I don't know.  When I run the Installation Manager it asks me if I want to create an Admin Image.  It won't allow me to select the installation of SW directly onto my computer.  So I check off the "create admin image" and tell it to go ahead.  It appears to be running for a while (has the green bar showing % complete).  At no point does it ask me for input regarding file paths or anything else.  Then it's done the admin image.  When I try to load the SW then, I get this error message saying it can't find D:\ drive. 

               

              How can I locate and open the admin image to see what it's saying, and then hopefully, to amend it to reflect what's happening on my installation? 

            • Re: Trying to Install SW2014
              Gavin Easton

              Think I may have a solution and possibly worked out the reason for the (at least my) problem.
              So I kept getting the "unable to locate D:/ drive" error.. So I simply went into the disc manager and changed the drive letter on one drive..

               

              I initially installed SW2013 on an old HDD when i build my PC, then bought an SSD, and installed the OS onto there. Tried to reinstall but it was giving me the error.. So it seems it may be to do with the drive letter it was downloaded under? (if that makes sense).

               

              Thanks