AnsweredAssumed Answered

Flow simulation solver "stops" while still in 'Calculation' mode

Question asked by Tim Webb on Oct 20, 2013
Latest reply on Feb 6, 2014 by Tim Webb

Hi everyone.

 

Listen I've got a really odd (and frustrating) problem with Flow. I am usually on the forums in the EPDM section so with the community spirit out here, thought I'd venture out with a Flow Simulation problem I've been experiencing that has me stumped. Oh, my VAR did recommend an RX but I have not done that yet...

 

I have done quite a bit of research and tried numerous things over the last 6 weeks and 80 simulations but nothing has resolved the issue. The problem is this:

During both steady state and time based simulations, the solver will randomly just stop, like the solver is sleeping. The menu/toolbar buttons are all greyed out. No activity on the Windows Task Manager but the Solver ribbon says "Calculation". No error boxes, nothing in the Windows event viewer, no warnings in the flow log, and on and on and on.

 

I kick off a simulation in the morning before leaving for work and when I return, it's just sitting there, not calculating.

 

Usually see "Calculation time left: 2:49:30"...or something like that with "Last iteration finished at: 13:30.." yet it is currently 16:45 when I get home.

 

Each of the simulations are internal flow with the setting "exclude cavities without flow conditions" checked. Each simulation runs approx 6-8hours and each iteration is only about 30s to 60s. Thermal condution in solids is checked and working fluid is water. These are simple simulations relative to ones I've run in the past that ran for 36hrs and used a few other computers to remotely solve. Soooo....this kinda ticks me off.

 

This thread describes my issue "very closely" however cloning the project did not resolve the issue.

https://forum.solidworks.com/message/114931

 

SolidWorks and the Solver don't crash like this guy's but this sort of does describe what I'm seeing on my solver window (again, with only one simulation running at a time.

https://forum.solidworks.com/message/382384

 

Tried enabling OpenGL as recommended in these two posts but the solver still hung during calculation with 1hr 30min left.

OpenGL

https://forum.solidworks.com/message/366668

OpenGL

https://forum.solidworks.com/message/357860

 

Files are stored on a local hard drive, no network activity during simulation as Jared notes in this post.

https://forum.solidworks.com/message/114960#114960

 

Checked the temporary file creation to see if that was possibly filling the hard drive or if permissions weren't granted but no luck there either.

https://forum.solidworks.com/message/369609

 

Reboot before each simulation.

 

Here's my system configuration:

 

SolidWorks 2013 SP4.0 (activation)

Dell Precision T3600

4 Core Xeon cpu E5-1607 @3.0ghz

Win7 64

Nvidia Quadro K2000D 2Gb GDDR5 PNY - Driver 9.18.13.1115

16gb RAM RDIMM

500GB HDD

 

Thanks in advance,

Tim CEPA

http://www.equivaq.com

Outcomes