2 Replies Latest reply on Oct 16, 2013 2:47 PM by David Calamas

    Radiative Surface Rebuild Errors

    David Calamas

      Hello All,

       

      I recently encountered a problem when applying a radiative surface (non-radiating surface specifically) boundary condition in Flow Simulation. I receive the Rebuild Error, "Cannot find bodies associated with this feature". The odd thing is I have another boundary condition (surface heat flux) applied at the exact same surface without error. I've been running the exact same simulations for several weeks now and have not encountered this problem before.

       

      Any advice would be greatly appreciated!

        • Re: Radiative Surface Rebuild Errors
          Jared Conway

          left field, can you confirm that the component isn't component controlled out? (unlikely since you can add other bcs to it)

           

          next possibility, is that face touching fluid? if it is touching solid or touching an internal space that is omitted, that BC isn't valid.

            • Re: Radiative Surface Rebuild Errors
              David Calamas

              Jared,

               

              The component was not disabled nor was there a problem in regard to the fluid domain. I opened up the simulation this afternoon, performed a rebuild (like usual), and all of a sudden there is no longer a problem with the boundary condition. I can't think of any reason for this. I'm going to just chalk it up to some program quirk.

               

              Thanks for the response though.