6 Replies Latest reply on Oct 7, 2013 8:00 AM by Deepak Gupta

    2013 SP 5.0 EV Interoperability

    David Franklin

      Can anyone kindly tell me if I can open 2014 with 2013 SP 5.0 EV?

       

      This might have cropped up before but currently I can't open files I created with 2014 beta. I just get the 'Future versions' error.

       

      Any help is appreciated.

       

      Thanks.