Rob G

SW Educational Edition, command lag making program unusable

Discussion created by Rob G on Dec 1, 2006
Latest reply on Dec 4, 2006 by Devon Sowell
I am a college user and I have a copy of SolidWorks Educational Edition installed on my home computer. It has worked fine on my system for several months now. Here are my specs:

Asus P4S800-MX motherboard
ATI Radeon X700 Pro AGP video card
1gb DDR400 ram
Windows XP Pro

It has worked perfectly fine for a while - creates and edits anything lickety-split. Then I reformatted my hard drive and reinstalled everything. Now SolidWorks has an incredible lag to every command I give it - upwards of 10 seconds for it to even register that I am drawing a line, and 10 more seconds after that to realize I'm trying to pick an endpoint. Rightclicking? Forget about it. Doing some internet sleuthing has led me to believe that it is an OpenGL issue with my video card drivers, but it would have to be a software issue, since my hardware hasn't changed. Enabling Software OpenGL restores my performance to slightly below what I had pre-reformat. I've tried systematically reapplying every ATI driver back to Catalyst 3.12, with no sucess. What is the root cause?

Outcomes