1 Reply Latest reply on Sep 18, 2013 11:39 AM by Jared Conway

    SW'13SP4 takes ages to start solving

    Wolfgang Grzesik

      Hello, I'm still trying to get this copy of SW to work fluent and charming but it seems to take ages. Heres my main problem right now:

      After changing some parameters in my static simulation like adding gravity and so on SolidWorks doesn't start the solving process like usually. It meshes the model and then it takes like 6 or more hours until it starts, doesn't react at all looking like its crashed until that point.

      CPU is at 8% usage and it only uses 1,5 gb RAM of 32 gb so it doesn't seem to overload the computer.

       

      Maybe you also have an answer to some of my secondary questions: It doesn't save the simulation results. Even after I changed the path where the results are saved to, it shows me the message: Database not found. after restarting SW. This is quite annoying. Even more I had several times when meshing the error: cwmeshproc closes due to error.

      Another point is, that it doesnt change the model colours when I change them. For example I did colour a layer with a white material and it stays grey.

       

      Thanks!

      With special greetings

      Wolfgang

        • Re: SW'13SP4 takes ages to start solving
          Jared Conway

          please list everything that you changed between the study that worked and the one that didn't

           

          first guess is that your files aren't local. make sure they aren't in a dropbox or anything like that. test with the files on the desktop.

           

          second guess is that you've got a lot of local bonds..etc these take time to compile at the start of the analysis, hence the question about what exactly you changed.

           

          third, install issue. do other analyses work ok? if so, the software is working ok. if others aren't, you might have an install issue and rather than it being a change in your study, it may be a change in your computer that is causing the issue. your comment about cwmesh erroring, makes me think this may be the case.

           

          could there be a software bug here? possible, i'd have your reseller take a look at the model.

           

          database not found can be caused by lots of things. for example in nonlinear it can be because you ran it once and it is showing a time step that doesn't exist in your new sim. same goes for transient thermal. create a new plot to check this. we also had a customer recently disable calculating stress, so when they tried to plot stress, database not found. it can also happen if your file is disconnected from the results. this can be because of things like dropbox or not using PDM properly. i'd suggest starting a new thread about this and talk about your workflow and if it happens on other models.

           

          on your last question, i'd start a new thread. that sounds like a soldiworks issue. i'm not sure what you mean by layer color.