8 Replies Latest reply on Sep 13, 2013 8:54 AM by Chad Walker

    When I do detail drawings, I was able to select the part.....

    Chad Walker

      and create the front, top, right side, and a projected veiw automatically in my B size template. But now I'm not able to,  I still can in my C size template.

      What did I screw up now?

       

      Thanks.

        • Re: When I do detail drawings, I was able to select the part.....
          Jerry Steiger

          Chad,

           

          I'm not much good at templates, so I am asking this question more in hopes that someone else will be able to help you, but do you mean that when you told a drawing to use a certain part, you would immediately get the front, top, right and another view immediately, without any input on your part? If so, I believe that your template was set up with those views already in place. Someone must have modified the template and removed the views.

           

          If you open the C and B size templates, do you see multiple preset views in the C size and none or only one in the B size?

           

          Jerry S.

            • Re: When I do detail drawings, I was able to select the part.....
              Chad Walker

              Jerry,

               

              Thank you for your response.  When I open the template, I browse, select the part I want to detail, move my curser over to the drawing template, right click in the middle of the page for the front view, then I could move to the right for the right side view, right click, then more to the top for the top view, right click, ect. Without having to go the icon for the projected view each time I want a view.   Just to clarify, there was and there is no multiple preset views.   I hope I did a better job explaining my issue.

               

              Thanks.

                • Re: When I do detail drawings, I was able to select the part.....
                  Kelef Man

                  hei'ya Chad, the two things that occur to me first is:-

                  to check firstly the sheet format

                   

                  1)  >RMB in your drawing space

                       >Edit sheet format

                       >RMB in the drawing space

                       >Drawing Views - and select "Empty View"

                  confirm to exit

                   

                  and secondly the mouse gesture

                  2)  >Tools>Customize>Mouse Gestures

                       >Category-Insert

                       and click on "Drawing" column until you

                       see "Model.." in the "Command" field

                          - or scroll til you find it

                       and check that the mouse gesture is still

                       RMB drag down

                       OK to exit - sorry dude, that's all l got at the moment

                   

                       have a good'n - kelef

                   

                       PS below your browse for file button is the option

                       "Start command on creating..." make sure this is checked

                   

                  Message was edited by: Kelef Man - after thought

                  • Re: When I do detail drawings, I was able to select the part.....
                    Alan Stoldt

                    Chad Walker wrote:

                     

                    .  When I open the template, I browse, select the part I want to detail, move my curser over to the drawing template, ...

                    Chad,

                     

                    Perhaps it is the manner in which you are creating the Drawing.

                     

                    Try this:

                     

                    When you are in the Part or Assembly you wish to make a Drawing for, go upto FILE, choose MAKE DRAWING FROM PART:

                     

                    wash 001.jpg

                    Choose your Template at the prompt.

                     

                    See if that populates the views as you would expect.

                     

                    Alternately you can go to FILE, NEW, DRAWING TEMPLATE and choose your template. When I do this the three standard and an ISO view are present and shown by the boundary boxes.

                     

                    wash 002.jpg

                    If you do not see these views, then as mentioned, perhaps someone has changed the Template File.

                     

                    Another way is if you are in an Existing Drawing and you choose STANDARD 3 VIEW from the Command Manager area:

                     

                    wash 003.jpg

                    Assuming you have the Part File opened to, choose the part from the Drop Down and click the Green Check

                     

                    wash 004.jpg

                     

                    Hope these may be of help.

                • Re: When I do detail drawings, I was able to select the part.....
                  Deepak Gupta

                  Chad make sure auto-start projected view is selected in drawing property manager (check pic).