1 Reply Latest reply on Sep 9, 2013 2:12 PM by Joe Kuzich

    Tolerances shown in dim's

    Joe Kuzich

      Hi,

       

      I am taking over on a drawing for someone and need to dimension a few parts.  The dimension he has been using are coming up with a tolerance indicator at the right of each dim.  They do not have a set value as it is not needed for what we are doing so it reads: Dimension then +.0000 over -.0000.  He has been putting in the dim's like this then changing them (turning off) one at a time.  This will drive me bonkers, but I can't seam to find the right option to turn it off.  I thought I did under Options/document properties/dimensions/tolerance... but when I click on it tolerances are set to none (like I think I want them) and not to bilateral (like I think they would be to give the results I'm seeing).  I switched them with no change but don't see anyplace else to turn it off.  Am I right in thinking this is where I need to turn it off?  What am possibly doing wrong?  Did I give enough / clear explanation?  Any ideas or guidance would be appreciated.

       

      Joe 

        • Re: Tolerances shown in dim's
          Joe Kuzich

          Scratch that, sorry for the post.  I restarted SW and tried the exact same thing and this time the new dim came out without the tolerance trailer.  Guess posting works just like trying to show someone that something isn't working, as soon as they are watching it works just fine.