AnsweredAssumed Answered

Error when using custom materials in simulationXpress

Question asked by Shane Jensen on Aug 21, 2013
Latest reply on Aug 22, 2013 by Jared Conway



So our company has recently incorperated a custom material library, which has been working great.


One drawback, which occurs in both our regular and premium copies, is when we try to do an FEA. When you start, you get the error:


Fatal Error: c00ce50d: line: 9, column 48

A semi colon character was expected.


Once you click ok, you can continue setting up your simulation, but when you get to the materials page, it claims to have no structural properties. At this point if you switch to a classic Solidworks material, it will still give you the error.


If you exit the simulation, change the material to a solidworks classic material, and the start the simulation, everything works fine.


Is there something wrong with our custom material library? because I have tried making a second one, and had the same error.



This also may be the same error in this post: