AnsweredAssumed Answered

SolidWorks 2013 SP4 Simulation add-in not available in add-in menu

Question asked by Mark Marietta on Jul 29, 2013

I have installed Solidworks 2013 SP4 EDU Premium on a Win 08 R2 Std VM in a Vmware 5.1/Citrix Xenapp 6.5 environment.  I perviously had SW 2012 SP5 installed on the server and all add-in's were accessable and usable.  Now when I run SW and select the Add-in's pop up menu Simulation and other add-in's are not available to run.  I know of the manual work around on how to load Simulation from its directory, but this is not a feasable solution, as we are publishing SW via Xenapp to 150 students for this Fall semester, for class use.

 

I have tried un-installing SW 2013 SP4 and re-installing; un-installing everything, but the base SW install and re-installing; un-installing SW 2013 SP4 and doing an upgrade of the SW 2012 SP5 installation; re-installing SW 2012 SP5; un-installing everything (SW 2013 and 2012) and clearing the registry of all SW entries, and none of these have worked to get the Simulation add-in back in the add-in's menu.

 

Does any one know how to get the add-in's to show in the Add-in pop up menu?

 

Here is a picture of what the add-in pop up menu now looks like.  Not very many add-in's for a complete install, except for the API's.

 

add-in's pop up.PNG

 

Could it be a licensing issue?  We are still running on our 2012 license that expires at the end of next month.

 

Thanks,

 

Mark Marietta

Outcomes