11 Replies Latest reply on Jul 29, 2013 3:57 PM by Sid Humphreys

    Edge color while in hidden line mode

    Sid Humphreys

      Afternoon all,

       

      I have been using my viewport color as black for 20 some odd years.  Me being new to SW for almost 4 months now, that was the first thing I changed.  At first I had to change some other colors in order to see things on a black background.  I often need to see hidden lines during designing while in assembly or part mode.  But every time I would go into hidden line mode it was impossible to see anything that made sense.  The hidden line graphics, line weight or whatever you want to call it is not the best.  I do not know if that is a hardware thing or SW thing or what.  But the issue of while being in hidden line and having the NON hidden lines be black on a black viewport makes it impossible to see what I am doing.  Finally today I tried again to go through the options and colors to see what I could do.  I tried everything.  Nothing seems to be what I want.  They have "edge color while in edge shaded "mode but that is when the whole model is shaded.  I want edge color while in hidden line mode.  I called our local VAR and tech support and through a remote session with them to show them what I was trying to do, all I got was a bunch of uhs and ummms, and watched his pointer/cursor move all around and nothing came from it.  I am now waiting for him to figure out how to give me a different edge color other than black while in hidden line mode.

       

      Any help again like always, would be greatly appreciated.

       

      Sid