3 Replies Latest reply on Jul 29, 2013 4:09 PM by Jared Conway

    Porous Media Problems

    Joseph Wooten

      I am modeling pleated air filters and the flow simulation never recognizes the pleats. Even when I set a local mesh only on the media, it never has a closer mesh.  If it cannot recognize the pleats, I cannot use the industry gathered data to test with.

      Does anyone know how to make the flow simulation recognize the pleating?

      The media is in a frame that is approx. 2x2 ft and the media .33 mm thick.

      Thanks for any advice.

        • Re: Porous Media Problems
          Jared Conway

          Sounds like your initial mesh is too coarse. If it is too coarse and there is too great of a difference between the control and global, it won't refine. Take a look at the technical reference for more info.

           

           

          But please post some pictures of what you are working with. Especially how you are determining it isn't capturing the pleats. Your version and service pack may be important considering 2012 and. 2013 made serious leaps in using less cells to capture geometry.

           

          Also, while you are in the technical reference, check on limitations with porous medium. I don't know if a complicated shape like I am imagining you have is supported. Since you are replacing the filter with porous medium, I might suggest replacing it with a simple cylinder or cube as a first pass.

            • Re: Porous Media Problems
              Joseph Wooten

              I am using SolidWorks 2012 and I cannot use a simple cube as the geometry of the pleat is important.  My initial mesh was 6 and I have a local mesh on the media only that is also at 6.  Anytime I run a simulation and plot flow trajectories the resuling lines follow paths that make it seem like the media is a single solid block rether than a pleated sheet. Also when I display the mesh, there are small cells shown around the filter's frame, but the mesh in the media is the same as in completely open space. I've included a close up picture of the media near the frame to show how closely it would refine by the frame and not at all on the media.  I'm really confused as to why it is not being recognized.

              filter mesh.png

                • Re: Porous Media Problems
                  Jared Conway

                  are you using a component to create the local initial mesh? if so, is it component controlled out from the calculation?

                   

                  i'm not really sure what i'm seeing in that picture, some more pictures or an edrawing would be helpful. feel free to send me a pack and go of the assembly to jared@hawkridgesys.com and i can take a bit of a deeper look.

                   

                  the reason i suggest a model without the pleat is for troubleshooting. what we find in our mentoring service is that users try the most difficult level of analysis first rather than taking baby steps. when you do this, if you get stuck, you don't know what is causing the problem and you have to suppress/simplify to identify the issue. by starting simple, you know what you changed and how much those effects actually have on the system.